Increased Traffic Load in the Region

Incident Report for Zowie Region EU1

Resolved

The mitigation is in place and we have returned to normal operation.
Posted Dec 11, 2025 - 11:32 UTC

Monitoring

A fix has been implemented and we are monitoring to ensure that smooth operation is fully restored.
Posted Dec 11, 2025 - 11:00 UTC

Identified

We have identified a significant increase in traffic in this region and are working to reduce the resultant latency in the system. We will update as soon as a mitigation has been applied.
Posted Dec 11, 2025 - 10:51 UTC
This incident affected: Chatbot, Emailbot, and Inbox.