Meta Integration Issues

Incident Report for Zowie Region EU1

Resolved

The incident has been successfully resolved.
Posted Jun 19, 2026 - 13:20 UTC

Monitoring

A resolution has been implemented and we are monitoring the results.
Posted Jun 19, 2026 - 13:14 UTC

Identified

We are investigating issues with Meta integrations affecting customers with connections to Meta. Customers may see a decrease in Messenger and Instagram traffic. We have identified a possible source of the issues and are working to rectify the situation.
Posted Jun 19, 2026 - 11:51 UTC
This incident affected: Chatbot.