Service Slowdown on 2026-09-09

Incident Report for Zowie Region EU1

Resolved

The incident has been resolved and additional future-proofing is planned.
Posted Sep 09, 2026 - 09:46 UTC

Identified

The issue has been identified and we are working to address it. Slowdowns will continue periodically until the fix can be implemented.
Posted Sep 09, 2026 - 09:22 UTC

Investigating

We are investigating an infrastructural issue that is causing a degradation of chat and voice services and will update as soon as we have further information.
Posted Sep 09, 2026 - 09:15 UTC
This incident affected: Chatbot, Emailbot, and Inbox.